WiiRd forum
October 02, 2022, 01:06:08 PM *
Welcome, Guest. Please login or register.

Login with username, password and session length
News: Welcome on the new server

Update 4.3 - do NOT update!
Should I get a USB Gecko, I wanna hack?
How do I use my USB Gecko
Where can I get WiiRd?
   Home   CODE DATABASE GAMEHACKING Help Search Login Register  
Pages: [1]
Author Topic: Zelda: Majora's Mask [NARP] won't connect with WiirdGUI.  (Read 6106 times)

Karma: 0
Posts: 15

« on: August 28, 2012, 03:04:02 PM »

I have no idea why. Zelda: OoT and Super Mario 64 connects with no problem at all.
Then when I try with Zelda: MM nothing happens. Even worse is that when I then try to connect SM64 or OoT they won't connect either until I shot everything down (PC and Wii). and disconnect Gecko from the Wii and PC.
Is there any special setup in Gecko OS that have to do? I'm using IOS36 and I tried Gecko Hook Type: GC Pad, Wii Pad and OSSleepThread.
I'm using Gecko OS
Any help would be appreciated. Smiley

Edit: I'm using WiiRdGui 0.9.3

Edit 2: I tried making a ram dump from Zelda:MM. This is the return message I got. I might add that the other VC games makes ram dump with no problems at all:

« Last Edit: August 28, 2012, 07:57:52 PM by NikraDK » Logged
Sr. Member

Karma: 24
Posts: 474

« Reply #1 on: August 28, 2012, 08:57:02 PM »

Try Gecko.NET, if possible.

Also, try adjusting the hook type to use VBI.
That's the hook I generally use and it rarely fails me.
(I can also verify that Majora's Mask works in that set-up)

-Currently hacking the following game(s):
Request a code via PM, if you wish.

Karma: 0
Posts: 15

« Reply #2 on: August 28, 2012, 09:37:54 PM »

I'm actually feeling stupid right now.  rolleyes VBI is the default setting in Gecko. I can't believe that I didn't tried that out. It's working now.
Thank you so much.  Smiley Smiley Smiley
Pages: [1]
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!