Codes
WiiRd forum
July 16, 2024, 02:39:13 AM *
Welcome, Guest. Please login or register.

Login with username, password and session length
News: Welcome on the new server

Update 4.3 - do NOT update!
Gecko 1.9.3.1
Should I get a USB Gecko, I wanna hack?
How do I use my USB Gecko
Where can I get WiiRd?
 
   Home   CODE DATABASE GAMEHACKING Help Search Login Register  
Pages: 1 ... 9 10 [11] 12 13 ... 17
  Print  
Author Topic: System Menu 4.3 - 06/21/2010  (Read 139628 times)
Thomas83Lin
Hacker
Hero Member
*****

Karma: 86
Posts: 678


« Reply #150 on: August 04, 2010, 10:01:53 PM »

Glad you got it Cheesy I figured it was the sd card
Logged
Lol_ypop_boy
Newbie
*

Karma: 0
Posts: 6


« Reply #151 on: August 05, 2010, 06:38:15 AM »

Glad you got it Cheesy I figured it was the sd card

now i got an other problem Sad
how can I install DVDX for my wii 4.3 system :confus

same dvdx error in the link
http://www.youtube.com/watch?v=5Gjb9LRjfW0

yes I know he running 3.4 and not 4.3 but i still same error* help! Huh?

error*code:

Installing dvd stub with normal IOS(61)
loading dvd stub
fixing up tmd signature...
installing dvd stub ticket...

Error -2011 installing dvd stub ticket
Error -2011 installing stub

back
exit



« Last Edit: August 05, 2010, 11:32:22 AM by Lol_ypop_boy » Logged
WiiPower
Hacker
Sr. Member
*****

Karma: 23
Posts: 288


« Reply #152 on: August 05, 2010, 08:21:26 AM »

Glad you got it Cheesy I figured it was the sd card

now i got an other problem Sad
how can I install DVDX for my wii 4.3 system huh

If the Wii is black or you bought it on christmas '09 or later, then DVDX won't do anything for you. Since DVDX was removed from the latest hackmii installer, you need the version from before. And that only works with IOS from system menu up to 4.2. So you would need to downgrade one IOS to a 4.2 version.
Logged
Lol_ypop_boy
Newbie
*

Karma: 0
Posts: 6


« Reply #153 on: August 05, 2010, 09:15:36 AM »

Glad you got it Cheesy I figured it was the sd card

now i got an other problem Sad
how can I install DVDX for my wii 4.3 system huh

If the Wii is black or you bought it on christmas '09 or later, then DVDX won't do anything for you. Since DVDX was removed from the latest hackmii installer, you need the version from before. And that only works with IOS from system menu up to 4.2. So you would need to downgrade one IOS to a 4.2 version.


my wii is white and will my wii maybe crash if i downgrade  IOS to a 4.2 version huh
Logged
goemon_guy
Hacker
Sr. Member
*****

Karma: 24
Posts: 474


« Reply #154 on: August 05, 2010, 01:41:34 PM »

I'm pretty sure that you cant install DVDX on 4.3, since it "died a horrible death"
Logged

-Currently hacking the following game(s):
...
Request a code via PM, if you wish.
Lol_ypop_boy
Newbie
*

Karma: 0
Posts: 6


« Reply #155 on: August 05, 2010, 03:28:50 PM »

    I'm pretty sure that you cant install DVDX on 4.3, since it "died a horrible death"


    W.T.F* Lips Sealed !  can I do to get
    • dvdx or something like it
    • a cios 222/249 installer
    • and usbloaderGX
       on my fu* Lips Sealed ing wii system 4.3!  angry huh Cry

      ps. how do i add a .gif or imange file on this Forum?
    Huh?[/list]
    « Last Edit: August 05, 2010, 07:46:02 PM by Lol_ypop_boy » Logged
    Warlock
    Gamer@Large!
    Sr. Member
    ****

    Karma: 14
    Posts: 274


    Wii Modder!


    WWW
    « Reply #156 on: August 06, 2010, 02:03:20 PM »

      I'm pretty sure that you cant install DVDX on 4.3, since it "died a horrible death"


      W.T.F* Lips Sealed !  can I do to get
      • dvdx or something like it
      • a cios 222/249 installer
      • and usbloaderGX
         on my fu* Lips Sealed ing wii system 4.3!  angry huh Cry

        ps. how do i add a .gif or imange file on this Forum?
      Huh?[/list]

      No need for the language but the color of the Wii doesn't matter.  It could be black or white and not be able to play backups at all (except through USB loading but you can't do GC games through it as of yet unless you have WODE or a hard mod done to your console).  They can still be hacked through the use of either Stack Smash or Indiana PWNS!  Google them for 4.3 systems!
      Logged



      The Gamer\'s Voice is now at DarkUmbra.net!
      MasterWilshire
      Newbie
      *

      Karma: 0
      Posts: 5


      « Reply #157 on: August 08, 2010, 02:57:41 PM »

      Hey, i updated my wii before looking into it because i wanted to get something off the wii shop channel. i was able to get the HBC back on with the Smash Stack hack, but i want to use cheats on wiiware games. is there a way i can on 4.3?
      Logged
      111
      Moderator
      Sr. Member
      *****

      Karma: 33
      Posts: 438


      « Reply #158 on: August 09, 2010, 03:04:03 AM »

      Hey, i updated my wii before looking into it because i wanted to get something off the wii shop channel. i was able to get the HBC back on with the Smash Stack hack, but i want to use cheats on wiiware games. is there a way i can on 4.3?

      Yes.  You will have to download IOS41 with the NUS Downloader, use IOS41 with DOP-Mii or Trucha Bug Restorer, and then go through the process to patch IOS36.  The information on this thread might help you...

      http://wiird.l0nk.org/forum/index.php/topic,6575.0.html
      Logged
      KingKRool2002
      Hacker
      Newbie
      *****

      Karma: 1
      Posts: 45


      « Reply #159 on: August 09, 2010, 03:08:02 AM »

      I updated the Wii Shop Channel via NUS Downloader like it was mentioned in an answer to one of my previous questions and the Shop Channel loads without asking for an update.  Do I need to install anything else so that future Wii games that have the 4.3 System Menu requirement will think that my Wii has it (even though it doesn't)?  (BTW, with the NUS Downloader, I installed the 2 .wad files for the Shop Channel.)  Also, is there a way to see if I still have Priiloader (or a similar thing) on my softmodded Wii?  I installed so much stuff trying to get Gecko OS codes to work with WiiWare games, that I do not know if one of them might've uninstalled Priiloader.  I know that I can still copy non-copyable saves to and from my Wii (I can do this both with and without my SD memory card inserted into the Wii (aka both with and without BootMii at start-up).  Does this mean that I still have Priiloader installed on my Wii?  Any info on this stuff would be greatly appreciated.  I really appreciate all the help I've gotten from everyone so far.

      Thanks.  Smileyface
      Logged
      111
      Moderator
      Sr. Member
      *****

      Karma: 33
      Posts: 438


      « Reply #160 on: August 14, 2010, 06:55:23 PM »

      I updated the Wii Shop Channel via NUS Downloader like it was mentioned in an answer to one of my previous questions and the Shop Channel loads without asking for an update.  Do I need to install anything else so that future Wii games that have the 4.3 System Menu requirement will think that my Wii has it (even though it doesn't)?  (BTW, with the NUS Downloader, I installed the 2 .wad files for the Shop Channel.)  Also, is there a way to see if I still have Priiloader (or a similar thing) on my softmodded Wii?  I installed so much stuff trying to get Gecko OS codes to work with WiiWare games, that I do not know if one of them might've uninstalled Priiloader.  I know that I can still copy non-copyable saves to and from my Wii (I can do this both with and without my SD memory card inserted into the Wii (aka both with and without BootMii at start-up).  Does this mean that I still have Priiloader installed on my Wii?  Any info on this stuff would be greatly appreciated.  I really appreciate all the help I've gotten from everyone so far.

      Thanks.  Smileyface

      To stop potential games with the 4.3 System Menu from asking for an update, the only thing that I can really think of is to block the updates with Priiloader.

      If you can copy non-copy saves on your Wii console when you start it up, then I'm assuming that you still have Priiloader installed, since that cannot normally be done.  From what I understand, if you hold in "Reset" while powering the Wii on, the Priiloader menu should come up.
      Logged
      111
      Moderator
      Sr. Member
      *****

      Karma: 33
      Posts: 438


      « Reply #161 on: August 14, 2010, 07:07:52 PM »

      A new version of the HackMii Installer has been released.  The main update with this version is that the Homebrew Channel has had USB improvements on all IOS versions, and now has USB 2.0 support if you have IOS58 installed.  IOS58 is used by the Wii game Your Shape.  Use the IOS58 Installer to download IOS58 to your console.  In addition, I'm guessing that NUS Downloader will also work, although you will need another program (like a WAD Manager) to install it to your Wii console.  You can read more about this from the following link...

      http://www.hackmii.com/2010/08/the-usb2-release/
      Logged
      Lol_ypop_boy
      Newbie
      *

      Karma: 0
      Posts: 6


      « Reply #162 on: August 22, 2010, 09:31:22 AM »

      A new version of the HackMii Installer has been released.  The main update with this version is that the Homebrew Channel has had USB improvements on all IOS versions, and now has USB 2.0 support if you have IOS58 installed.  IOS58 is used by the Wii game Your Shape.  Use the IOS58 Installer to download IOS58 to your console.  In addition, I'm guessing that NUS Downloader will also work, although you will need another program (like a WAD Manager) to install it to your Wii console.  You can read more about this from the following link...

      http://www.hackmii.com/2010/08/the-usb2-release/


      how do i install my 222 ios to the usbloaderGX Undecided
      « Last Edit: August 22, 2010, 09:33:18 AM by Lol_ypop_boy » Logged
      Skyground95
      Jr. Member
      **

      Karma: 0
      Posts: 89


      Email
      « Reply #163 on: August 22, 2010, 02:38:11 PM »

      A new version of the HackMii Installer has been released.  The main update with this version is that the Homebrew Channel has had USB improvements on all IOS versions, and now has USB 2.0 support if you have IOS58 installed.  IOS58 is used by the Wii game Your Shape.  Use the IOS58 Installer to download IOS58 to your console.  In addition, I'm guessing that NUS Downloader will also work, although you will need another program (like a WAD Manager) to install it to your Wii console.  You can read more about this from the following link...

      http://www.hackmii.com/2010/08/the-usb2-release/
      You can also get IOS58 by updating to System menu 4.3   cool
      Logged

      Lol_ypop_boy
      Newbie
      *

      Karma: 0
      Posts: 6


      « Reply #164 on: August 24, 2010, 08:15:50 PM »

      A new version of the HackMii Installer has been released.  The main update with this version is that the Homebrew Channel has had USB improvements on all IOS versions, and now has USB 2.0 support if you have IOS58 installed.  IOS58 is used by the Wii game Your Shape.  Use the IOS58 Installer to download IOS58 to your console.  In addition, I'm guessing that NUS Downloader will also work, although you will need another program (like a WAD Manager) to install it to your Wii console.  You can read more about this from the following link...

      http://www.hackmii.com/2010/08/the-usb2-release/
      You can also get IOS58 by updating to System menu 4.3   cool

      where can I get wadmanager for my 4.3 system?
      And how do i install a kind of usbloader on it?
       Undecided
      ps. how do i add .gif image in this forum?    Huh?
      « Last Edit: August 24, 2010, 08:47:02 PM by Lol_ypop_boy » Logged
      Pages: 1 ... 9 10 [11] 12 13 ... 17
        Print  
       
      Jump to:  

      Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!