Codes
WiiRd forum
July 13, 2024, 03:46:52 AM *
Welcome, Guest. Please login or register.

Login with username, password and session length
News: Welcome on the new server

Update 4.3 - do NOT update!
Gecko 1.9.3.1
Should I get a USB Gecko, I wanna hack?
How do I use my USB Gecko
Where can I get WiiRd?
 
   Home   CODE DATABASE GAMEHACKING Help Search Login Register  
Pages: 1 ... 3 4 [5] 6 7 ... 17
  Print  
Author Topic: System Menu 4.3 - 06/21/2010  (Read 139467 times)
Deathwolf
Hacker
Legendary Member
*****

Karma: 62
Posts: 1795


WWW
« Reply #60 on: June 26, 2010, 06:24:06 PM »

hmm maybe it's possible to port the smash stack st.bin to pal.
I have no idea how it works, because the instructions are unreadable...

"No vulnerable IOS" since update 4.3.
Maybe nintendo wins?
« Last Edit: June 26, 2010, 06:29:43 PM by Deathwolf » Logged

lolz
dcx2
Computer Engineer
Moderator
Legendary Member
*****

Karma: 165
Posts: 3468


WWW
« Reply #61 on: June 26, 2010, 06:33:40 PM »

You can't install HBC, because the old hole was closed.  TT will release a new Hackmii installer with a new HBC soon enough.

Stack Smash is an exploit that you normally use to run Hackmii installer.  However, you could run Gecko OS with the exploit, too.

I would just wait for an updated Hackmii installer if I were you.  And make sure you have a copy of Smash Bros or the Indiana Jones game so you can launch the installer.  Hopefully there's a new exploit soon...
Logged

Deathwolf
Hacker
Legendary Member
*****

Karma: 62
Posts: 1795


WWW
« Reply #62 on: June 26, 2010, 06:36:22 PM »

all exploits are NTSC...
I didn't think it's again possible to install the hbc via SD card menu.

even stack smash is unportable and saves are not regionfree...
« Last Edit: June 26, 2010, 06:38:13 PM by Deathwolf » Logged

lolz
dcx2
Computer Engineer
Moderator
Legendary Member
*****

Karma: 165
Posts: 3468


WWW
« Reply #63 on: June 26, 2010, 06:38:54 PM »

Indiana Pwns is region free
Logged

Deathwolf
Hacker
Legendary Member
*****

Karma: 62
Posts: 1795


WWW
« Reply #64 on: June 26, 2010, 06:42:02 PM »

an regionfree exploit?
btw do u really think, all 4.3 users buy this software (indiana pwns)?
indiana pwns is the game you must buy for hbc.

yes it's the same by zelda but again? lol

from the end return to the begin
« Last Edit: June 26, 2010, 06:46:37 PM by Deathwolf » Logged

lolz
mrdefender
Jr. Member
**

Karma: 0
Posts: 95


« Reply #65 on: June 26, 2010, 07:19:59 PM »

btw do u really think, all 4.3 users buy this software (indiana pwns)?

At the price it is, and what it can do, I would Smiley But already had Smash Bros lol.

You can't install HBC, because the old hole was closed.  TT will release a new Hackmii installer with a new HBC soon enough.

Stack Smash is an exploit that you normally use to run Hackmii installer.  However, you could run Gecko OS with the exploit, too.

I would just wait for an updated Hackmii installer if I were you.  And make sure you have a copy of Smash Bros or the Indiana Jones game so you can launch the installer.  Hopefully there's a new exploit soon...

*cries*

Oh well, I'll just play the new games I got. I don't cheat until I beat it once anyways so I got some time to kill lol

Hopefully sooner than later...
Logged
111
Moderator
Sr. Member
*****

Karma: 33
Posts: 438


« Reply #66 on: June 26, 2010, 08:12:53 PM »

btw do u really think, all 4.3 users buy this software (indiana pwns)?

At the price it is, and what it can do, I would Smiley But already had Smash Bros lol.

You can't install HBC, because the old hole was closed.  TT will release a new Hackmii installer with a new HBC soon enough.

Stack Smash is an exploit that you normally use to run Hackmii installer.  However, you could run Gecko OS with the exploit, too.

I would just wait for an updated Hackmii installer if I were you.  And make sure you have a copy of Smash Bros or the Indiana Jones game so you can launch the installer.  Hopefully there's a new exploit soon...

*cries*

Oh well, I'll just play the new games I got. I don't cheat until I beat it once anyways so I got some time to kill lol

Hopefully sooner than later...

If you have the NTSC version of Super Smash Brothers Brawl, or (I believe) LEGO Indiana Jones, you could load a homebrew loader through the exploit, instead of the HackMii Installer.  This will allow you to use the exploit to load a list of homebrew applications that you can select.  This is what people used to do with the Twilight Hack, before the Homebrew Channel existed.  However, this method should currently work pretty well for 4.3.

Unfortunately, the Homebrew Channel would probably still be the most convenient way to run homebrew applications.  I also can't say if some homebrew applications have any problems with other loaders, as the only loader I use is the Homebrew Channel.
Logged
Deathwolf
Hacker
Legendary Member
*****

Karma: 62
Posts: 1795


WWW
« Reply #67 on: June 26, 2010, 08:16:05 PM »

and what happens if you have only the PAL version?
ssbb is already a "must have" for some people.
a stack smash exploit for pal would be nice.
« Last Edit: June 26, 2010, 08:20:01 PM by Deathwolf » Logged

lolz
111
Moderator
Sr. Member
*****

Karma: 33
Posts: 438


« Reply #68 on: June 26, 2010, 08:20:04 PM »

I don't know what would happen if you tried the Smash Stack on a PAL version of Super Smash Brothers Brawl.  My guess is that the game would probably just crash.

I agree, though.  It would be very nice if someone could make that exploit work on all regions.  Seems like that one would be very hard for Nintendo to patch, although not impossible.
Logged
Deathwolf
Hacker
Legendary Member
*****

Karma: 62
Posts: 1795


WWW
« Reply #69 on: June 26, 2010, 08:26:09 PM »

I've tried it on PAL.
it load the stage and finally it freez.

hmm why it only works on NTSC?
it's a binary data and the instructions are unreadable.
maybe there is a SD load bug or something wrong in the RAM? (only by NTSC)

whatever it's possible via ssbb
Logged

lolz
mrdefender
Jr. Member
**

Karma: 0
Posts: 95


« Reply #70 on: June 27, 2010, 06:04:12 AM »

If you have the NTSC version of Super Smash Brothers Brawl, or (I believe) LEGO Indiana Jones, you could load a homebrew loader through the exploit, instead of the HackMii Installer.  This will allow you to use the exploit to load a list of homebrew applications that you can select.  This is what people used to do with the Twilight Hack, before the Homebrew Channel existed.  However, this method should currently work pretty well for 4.3.

Unfortunately, the Homebrew Channel would probably still be the most convenient way to run homebrew applications.  I also can't say if some homebrew applications have any problems with other loaders, as the only loader I use is the Homebrew Channel.

How? huh
Logged
Dark Chaos
Brawl Code edtior member
Full Member
***

Karma: 3
Posts: 181

C'mon step it up :D


« Reply #71 on: June 27, 2010, 10:25:39 AM »

I knew the 4.3 update would come soon. knowing nintendo, unless a they make a new nintendo console, they are going to keep updating the wii.
Logged

Skyground95
Jr. Member
**

Karma: 0
Posts: 89


Email
« Reply #72 on: June 27, 2010, 04:03:34 PM »

Nintendo is always trying to stop hackers, but hackers do always find a new way/solution to hack, so the war never ends. Grin
Logged

111
Moderator
Sr. Member
*****

Karma: 33
Posts: 438


« Reply #73 on: June 27, 2010, 04:22:47 PM »

If you have the NTSC version of Super Smash Brothers Brawl, or (I believe) LEGO Indiana Jones, you could load a homebrew loader through the exploit, instead of the HackMii Installer.  This will allow you to use the exploit to load a list of homebrew applications that you can select.  This is what people used to do with the Twilight Hack, before the Homebrew Channel existed.  However, this method should currently work pretty well for 4.3.

Unfortunately, the Homebrew Channel would probably still be the most convenient way to run homebrew applications.  I also can't say if some homebrew applications have any problems with other loaders, as the only loader I use is the Homebrew Channel.

How? huh

First, you would need to have Super Smash Brothers Brawl (NTSC) and/or LEGO Indiana Jones, and the ability to use the Smash Stack and/or Indiana Pwns.  Next, you may possibly need a homebrew loader, which will allow you to have the ability to select many different homebrew applications at once.  When you download the loader, you would need to change the DOL or ELF file to "boot.dol" or "boot.elf", if it wasn't like that already.  Below is a list of Wii homebrew loaders...

http://www.wiibrew.org/wiki/List_of_homebrew_loaders

You would need to select the loader that you feel is most appropriate for you.  Depending on the loader that you select, there might be different instructions on where to place the homebrew applications on your SD card and/or USB device.  If you need any help with getting it set up, ask around here.

Additionally, if the only homebrew program that you care about is GeckoOS, then you can just download GeckoOS 1.9.3.1, and place the "boot.elf" file on the root of your SD card.  Keep in mind, however, that this will not allow you to easily switch to another homebrew application.  You will have to manually change the "boot.elf" or "boot.dol" to another program through your computer.  Download GeckoOS 1.9.3.1 by clicking on the link below...

http://wiird.l0nk.org/projectfiles/Gecko1931.zip

Anyway, until a new version of the HackMii Installer is released, this is the only way for someone who updated to 4.3 through Nintendo, and no longer has the Homebrew Channel.
Logged
mrdefender
Jr. Member
**

Karma: 0
Posts: 95


« Reply #74 on: June 27, 2010, 04:30:03 PM »

I'm no way a hacker of any sort so I don't quite understand, which is why I'm asking this, but...

What's wrong with what you guys are doing? I'm just using GeckoOS so I figure it like Action Replay or GameShark or something which I never hear Nintendo Suing them for their things...


So what's the problem? What are you guys doing that's so "wrong" ? You're not working on making all Wii's take over the world or anything are you? lol

<== doesn't understand Sad
Logged
Pages: 1 ... 3 4 [5] 6 7 ... 17
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!