Codes
WiiRd forum
February 24, 2024, 01:44:03 PM *
Welcome, Guest. Please login or register.

Login with username, password and session length
News: Welcome on the new server

Update 4.3 - do NOT update!
Gecko 1.9.3.1
Should I get a USB Gecko, I wanna hack?
How do I use my USB Gecko
Where can I get WiiRd?
 
   Home   CODE DATABASE GAMEHACKING Help Search Login Register  
Pages: 1 ... 19 20 [21]
  Print  
Author Topic: Gecko 1.9.3.1  (Read 257865 times)
zfan121
Jr. Member
**

Karma: 1
Posts: 95


« Reply #300 on: October 19, 2010, 05:35:06 PM »

Can anyone tell me how to launch wii channels through Gecko OS :s I've been dying to try some virtual consol/wiware codes :3
Logged
dcx2
Computer Engineer
Moderator
Legendary Member
*****

Karma: 165
Posts: 3468


WWW
« Reply #301 on: October 22, 2010, 06:14:20 PM »

NONONO!!  Don't follow that quote.  Downgrading is deprecated and unnecessary!  Use the Simple IOS Patcher.

http://wiird.l0nk.org/forum/index.php/topic,6843.msg59073.html#msg59073

Follow that link and click the "Patching IOS36" spoiler. 
Logged

stephanjd
Newbie
*

Karma: 1
Posts: 13


« Reply #302 on: December 11, 2010, 11:51:20 PM »

You can download IOS36 with NUS Downloader, and then install it with WAD Manager. Note that your Wii has an IOS36 already if it has system menu 3.2 or higher.

Gecko OS mod(found in this forum) allows to use Ocarina codes on GC games, but it's not working on all games, some games have issues(Wind Waker freezes on mini map) and games with multiple .dol or .elf files are all not compatible.

apparently i do have IOS36,but how can i patch it?
Logged
dcx2
Computer Engineer
Moderator
Legendary Member
*****

Karma: 165
Posts: 3468


WWW
« Reply #303 on: December 12, 2010, 12:55:34 AM »

http://wiird.l0nk.org/forum/index.php/topic,6843.msg59073.html#msg59073

See the spoiler labeled "Patching IOS36"
Logged

joey9923
Newbie
*

Karma: 1
Posts: 15



WWW
« Reply #304 on: January 05, 2011, 09:37:37 AM »

Sorry this is a dumb question but will there ever be a new gecko os after 1.9.3.1
Because with some problems with the black ops mic interfering with gecko I would have thought that they would make another one, pm me this answer please
Logged

-Joey

________________

Check out my site:  http://joey9923clan.webs.com/

Remember to sign up Smiley
AstorsNaught
Newbie
*

Karma: 0
Posts: 1


« Reply #305 on: January 14, 2011, 11:56:50 AM »

Anyone know how to upload this onto the wii?
It would be nice not having to remember the SD card everytime I want to run other region games.
Logged
W.A.C.
Newbie
*

Karma: 0
Posts: 2


« Reply #306 on: January 17, 2011, 04:28:08 AM »

Quote
Add support for System Menu 4.2

Does this mean 4.3 would not work? I really, really want to install a code from this thread so I can play DKCR with Classic Controller support but I installed 4.3 way before I decided to homebrew my console. What should I do?
Logged
denslowjefferyw
Newbie
*

Karma: 0
Posts: 6


« Reply #307 on: May 04, 2011, 01:47:24 PM »

I am really new to the modding thing, so far i have had great success. There is just one problem; I cant cheat or patch GC games! VC and WiiWare works fine, Wii games work fine. Here is my set up.

US NTSC Wii OS 4.3
Gecko 1.9.3.1 (I do not have USB Gecko) I also have Gecko OS mod .93
a patched IOS36
The most recent HomeBrew
I used the smash Bros. Hack
Accio Hacks

I can provide any other information you need but I think this covers it. I really want to be able to run my GC games through Gecko.
I can be reached here or by email: [email protected] I would really like to know what Im missing.
Logged
denslowjefferyw
Newbie
*

Karma: 0
Posts: 6


« Reply #308 on: May 04, 2011, 02:03:37 PM »

I have Gecko OS mod .93 What i need is a "how to use" because it loads the games and says it applys the code but the effects arent there. I tried using the rebooter since it seems to load the games in both versions i have of gecko, no dice, it just reboots my system.
Logged
denslowjefferyw
Newbie
*

Karma: 0
Posts: 6


« Reply #309 on: May 04, 2011, 02:45:31 PM »

alright a few questions on these steps to make sure I got this right:
1: is the patched IOS36 I got from the NUS downloader the same as IOS236
2: I have this so im good here
3: is this the mios v4 available from NUS
4: where can I find this
5: is this part of the cMIOS
6: Is this the same IOS I downloaded in the first step
Logged
denslowjefferyw
Newbie
*

Karma: 0
Posts: 6


« Reply #310 on: May 04, 2011, 10:05:01 PM »

i dont know where to download any of those to test
Logged
ZerardGarland
Newbie
*

Karma: 0
Posts: 1


« Reply #311 on: May 10, 2011, 08:43:17 PM »

Nice stuff
Logged
WiiPower
Hacker
Sr. Member
*****

Karma: 23
Posts: 288


« Reply #312 on: May 11, 2011, 02:23:57 PM »

Which games are not compatible with Gecko OS mod? I know some wii titles are not compatible, like Monster Hunter Tri, because they require certain modules only present in certain IOS, in this case IOS37 or IOS56.

If there is a retail GC game that doesn't work with Gecko OS mod, then please tell me. Oh, you might need to disable Ocarina+debugger for some games, like Pokemon Box.

alright a few questions on these steps to make sure I got this right:
1: is the patched IOS36 I got from the NUS downloader the same as IOS236
2: I have this so im good here
3: is this the mios v4 available from NUS
4: where can I find this
5: is this part of the cMIOS
6: Is this the same IOS I downloaded in the first step

1. You don't get patched IOS with the NUS downloader. You use the NUS downloader in lots of guides, because lots of IOS/MIOS/whatever patchers need a clean IOS/MIOS which will be patched with the desired patches. They could read the IOS/MIOS from nand(the installed IOS/MIOS), but if you have a patched one already, it's only going to cause trouble. And then the patchers would have to check the IOS from nand and so on. It's just annoying, and taking IOS wads that are downloaded with NUS downloader is a quick and clean way to guarantee you get the cIOS/cMIOS you want.
3. Yes it is.
4. NUS downloader, should be listed under system titles. If you don't find it, check "IOS256" or "IOS257" (title ids 0x00000100000100 and 0x00000100000101), one of them is BC, the other is MIOS, i always forget which one is which.
5. Yes, the cMIOS is >90% identical with the MIOS, just with some patches and the ability to load GC homebrew instead of launching the inserted GC disc. Oh and installed MIOS/cMIOS always overwrite each other, while you can choose in which "slot" you want to install IOS/cIOS.(or the installer chooses for you)
Logged
Pages: 1 ... 19 20 [21]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!