Codes
WiiRd forum
July 25, 2024, 12:59:23 AM *
Welcome, Guest. Please login or register.

Login with username, password and session length
News: Welcome on the new server

Update 4.3 - do NOT update!
Gecko 1.9.3.1
Should I get a USB Gecko, I wanna hack?
How do I use my USB Gecko
Where can I get WiiRd?
 
   Home   CODE DATABASE GAMEHACKING Help Search Login Register  
Pages: 1 ... 15 16 [17]
  Print  
Author Topic: System Menu 4.3 - 06/21/2010  (Read 140255 times)
GMO
Mahal Din Kita Jen!
Hacker
Sr. Member
*****

Karma: 56
Posts: 461


I Make Things Interesting


WWW
« Reply #240 on: April 06, 2011, 06:25:05 PM »

This morning for shits and giggles I modded a 4.3 (Used from GameStop), I used the program ModMii (google) and it gave me all the files i need to mod this bad one. Currently everything is working awesomely and even got BootMii to Load in Boot2, set the priiloader to do its thing so I wouldnt get 4.3 v2! If your going to use gecko then in Multi-Mod Manager (MMM) you just have to change your currently used IOS236 to whichever IOS gecko uses I dont remember off the top of my head
Logged

http://gamemasterzer0.blogspot.com
For Codes, Guides, & Support Codemasters-Project
USB Gecko Facebook Page - My Wii's 4.1 U | 4.0 E
dcx2
Computer Engineer
Moderator
Legendary Member
*****

Karma: 165
Posts: 3468


WWW
« Reply #241 on: April 06, 2011, 06:29:18 PM »

Gecko OS uses IOS36 by default.

ModMii looks interesting...
Logged

Cydewinder
Newbie
*

Karma: 0
Posts: 1


« Reply #242 on: May 30, 2011, 06:05:11 PM »

Quote
WiiBrew recommends that you run the latest version of the HackMii Installer and then optionally update your Wii to 4.3 using Nintendo's official updater.

Only update using the official update procedure. Downgrading or installing patched updates is unsupported, dangerous, and may permanently brick your Wii.

This means that you can update your Wii safely to 4.3 AND be able to have HBC 1.0.8 on the same console. To install HBC on 4.3 use either Smash Stack or Indiana Pwns.

Oh, and Cyn, ask if your brother has Smash Bros. Brawl or Lego: Indiana Jones: The Original Adventures. If he does, then good. If not...

Basically, updating to 4.3 is safe for HBC and all that. Wink
« Last Edit: May 30, 2011, 06:07:53 PM by Cydewinder » Logged
biolizard89
Hacker
Sr. Member
*****

Karma: 22
Posts: 373

passport.10.biolizard89@spamgourmet.com biolizard89 biolizard89
« Reply #243 on: May 31, 2011, 12:30:55 AM »

Quote
WiiBrew recommends that you run the latest version of the HackMii Installer and then optionally update your Wii to 4.3 using Nintendo's official updater.

Only update using the official update procedure. Downgrading or installing patched updates is unsupported, dangerous, and may permanently brick your Wii.

This means that you can update your Wii safely to 4.3 AND be able to have HBC 1.0.8 on the same console. To install HBC on 4.3 use either Smash Stack or Indiana Pwns.

Oh, and Cyn, ask if your brother has Smash Bros. Brawl or Lego: Indiana Jones: The Original Adventures. If he does, then good. If not...

Basically, updating to 4.3 is safe for HBC and all that. Wink
It's safe for HBC, but various other homebrew tends to get screwed up by updates (particularly things that rely on IOS mods).  The 4.3 System Menu has no advantage whatsoever, so while it's not a huge disaster if you update accidentally (and yes, there are ways to restore your IOS mods from 4.3), it's still inadvisable to update unless you have a very good reason.
Logged
rlewisjr
Newbie
*

Karma: 0
Posts: 1


« Reply #244 on: July 05, 2011, 01:11:51 AM »

Newbie here: TOO LATE! Can I use a NAND image to reverse an upgrade?

Thanks for any info

I recommend not updating at all. Lots of changes for stuff you dont need.

It deletes homebrew channel under J0DI and HAXX

Restubs a couple of IOS's that are used for cIOS and such.

New IOS80

Do not update. Wink

Logged
dcx2
Computer Engineer
Moderator
Legendary Member
*****

Karma: 165
Posts: 3468


WWW
« Reply #245 on: July 05, 2011, 01:35:34 AM »

So long as you have HBC 1.0.8 it's okay to have 4.3 installed.
Logged

Fake Team Twiizers
I got banned because I'm not really Team Twiizers
Banned
Newbie
*

Karma: -3
Posts: 2


WWW
« Reply #246 on: August 05, 2011, 03:21:32 AM »

All I know is that when you have a Wii that was updated and then lost Homebrew, doing a hack like the Indiana Pwns hack works. A known "bug" is that when trying to enter the Art Room, it takes a few seconds to let you in.
Logged

Team Twiizers
........................
Homebrew Channel
BootMii
Twilight Hack
PatchMii
DVDx
And more!
dcx2
Computer Engineer
Moderator
Legendary Member
*****

Karma: 165
Posts: 3468


WWW
« Reply #247 on: August 05, 2011, 02:56:02 PM »

I'm skeptical that it's the real TT, because they are not just one person.  Here are the known members of TT

segher
bushing
tmbinc
marcan
dhewg
drmr

If e.g. bushing or segher wanted to join this forum, I'm pretty sure they'd make their name bushing or segher.  This guy, though, posted his email address in the Google+ thread, and his email address doesn't line up nicely with any of the known TT hackers.
Logged

dcx2
Computer Engineer
Moderator
Legendary Member
*****

Karma: 165
Posts: 3468


WWW
« Reply #248 on: August 05, 2011, 03:05:17 PM »

I'm not saying it is or isn't, I'm just saying I'm skeptical, that's all.  I should find TT on IRC and ask them if this user is legit.

Remember, on the Internet, all the women are actually men, and all the little girls are actually FBI agents.

EDIT:

Confirmed fake.
« Last Edit: August 05, 2011, 09:02:46 PM by dcx2 » Logged

mkarim85
Newbie
*

Karma: 0
Posts: 44


« Reply #249 on: March 10, 2012, 06:46:40 PM »

Hey, I just have one question: I have 3.3U version, I also have the HBC installed (the latest), BUT my problem is with just two games so far: Kirby Return To Dreamland & Epic Mickey.... from what I heard, I am not  the only one having problems with these games.
I tried to run them with Gecko OS, but it always happens that the game freezes
Several have told me that I need to upgrade, there is no choice
so the question: is convenient and safe upgrade to version 4.3, having the HBC already installed? Gecko OS still work?
Logged
Skyground95
Jr. Member
**

Karma: 0
Posts: 89


Email
« Reply #250 on: March 10, 2012, 09:49:20 PM »

Hey, I just have one question: I have 3.3U version, I also have the HBC installed (the latest), BUT my problem is with just two games so far: Kirby Return To Dreamland & Epic Mickey.... from what I heard, I am not  the only one having problems with these games.
I tried to run them with Gecko OS, but it always happens that the game freezes
Several have told me that I need to upgrade, there is no choice
so the question: is convenient and safe upgrade to version 4.3, having the HBC already installed? Gecko OS still work?
You need to update the IOS that the games use. If you're going to update the system menu, make sure to have the latest version of HBC.
And yes, Gecko OS will still work.
Logged

Pages: 1 ... 15 16 [17]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!