WiiRd forum

USB Gecko Related => USB Gecko Dev => Topic started by: [email protected] on July 29, 2012, 07:44:50 PM



Title: Gecko.Net screenshots have ugly bottoms!
Post by: [email protected] on July 29, 2012, 07:44:50 PM
Hmm... :o

(http://jafile.com/uploads/bullywp/rmhp08-008.png)
See this weird colorful stripe ^ at the bottom of the picture? (Game: Monster Hunter Tri PAL)
I want it to be gone when dumping a picture using Gecko.Net! :smileyface:

Some games are affected, others not... (Game: Goldeneye 007 Wii PAL)
(http://jafile.com/uploads/bullywp/sjbp52-001.png)


Title: Re: Gecko.Net screenshots have ugly bottoms!
Post by: Arudo on July 29, 2012, 09:42:49 PM
It's funny you mention this... only some of my games suffer from the 'color line', but I thought it was just my system.


Title: Re: Gecko.Net screenshots have ugly bottoms!
Post by: [email protected] on July 29, 2012, 09:50:34 PM
It's funny you mention this... only some of my games suffer from the 'color line', but I thought it was just my system.
Isn´t it just the screen cap function?
I can´t imagine that this color line really is there.


Title: Re: Gecko.Net screenshots have ugly bottoms!
Post by: XeR on August 03, 2012, 10:57:57 AM
Tsss... Here is how real mens have "colour lines" on their screenshots, noobs.  :cool:
(http://image.noelshack.com/fichiers/2012/31/1343991193-rmce01-010.png)

Have you tried screenshoting when the game is paused?


Title: Re: Gecko.Net screenshots have ugly bottoms!
Post by: [email protected] on August 03, 2012, 11:12:16 AM
I always screenshot while the game is running ;D
I paused and dumped right now. There´s no difference.